139 1234567
发新话题
打印

[分享] ie内核的浏览器在浏览基地时弹警告、图片不显示的原因和解决方法

ie内核的浏览器在浏览基地时弹警告、图片不显示的原因和解决方法

为帮大家辛苦装win7真正找到ie8弹出警告和图片不显的原因解决我容易吗

        首先强烈建议不喜欢折腾的网友,因为IE浏览器和windows系统捆绑结合得非常紧密,一旦浏览器出问题,系统也容易不正常,请直接去下载使用非ie内核的浏览器,比如谷歌的chrome浏览器、M美国ozilla谋智公司的firefox火狐浏览器、苹果公司的safari浏览器windows版等等比ie优秀的浏览器。

注意!
1.微软的Internet Explorer浏览器(简称IE)如果不改默认的安全设置,在浏览混合网页时会不停地弹出安全警告提示。
2.中国大陆那些大公司和出名的浏览器比如360的所谓“安全”浏览器、金山的猎豹浏览器、搜狐的搜狗浏览器、腾讯公司的tt浏览器、UC浏览器、傲游浏览器等等,都只不过是在windows系统的IE浏览器上一个加了一些特色功能,并在后台加入了监控使用者浏览网站动作的国产“特色”外壳,使用它们虽然比windows系统自带的IE方便一些,但是有潜在的危险。

Google出品的浏览器Chrome下载安装地址,想安装的朋友请任意点击下面的一个链接:
https://www.google.com/intl/zh-CN/chrome/browser/

http://www.google.com/chrome/intl/zh-CN/landing_chrome.html【貌似已失效】
请自己用搜索东西的网站,比如谷歌来搜索关键词“chrome”就可以找到软件站提供的下载了,不一定非要到谷歌官方网址下载的
题外话,先牢骚一下,这win7倒是方便了对电脑操作不熟悉的人使用电脑,但却把很多设置隐藏得很深,要我一个个找出来调教花了好多时间累死我了。而且系统占用很多内存,幸亏我用的是只占用3G硬盘容量的精简版,不然还要浪费我起码10G左右的硬盘空间

一,ie8无法显示基地网友作为附件上传的图片解决办法
如下图所示点击IE8菜单里的--工具--Intelnet选项,找到“安全”选项--自定义级别--勾选“将文件上传到服务器时包含本地目录路径”。


https://www.cgay.org/attach/month_1101/20110129_cf2b3fab21095fbcbf22jtEAh5fSetK9.jpg

如果你的ie8默认没有显示菜单栏,如下图所示先在网页选项卡空白处点鼠标右键,在弹出的右键菜单中勾选菜单栏。

https://www.cgay.org/attach/month_1101/20110129_8fe2f0a8d56bc4772638rpMPYvPHHZZI.jpg


https://www.cgay.org/attach/month_1101/20110129_25e4cef09ff804c0e9a5hKOdo3mVCqOr.jpg



https://www.cgay.org/attach/month_1101/20110129_249c90aa3f706cb8da12Gqjjcg65jUbe.jpg

如下图所示ie8把图片成功的显示了。



二.打开基地时IE内核的浏览器弹出安全警告的原因与解决方法
用ie内核的浏览器(如windows自带的ie、360的安全浏览器、傲游等等所谓的国产浏览器)打开基地的时候,会弹出“这个网页有不安全的内容”的警告是因为基地使用了SSL加密了基地网页的内容(所以基地网址的开头是“https://”而不是一般网站的“http://”)。

如果网页里有其他网站的图片,因为一般的网站是不加密的, 你用的IE浏览器就会提醒你,“有不安全内容”,即加密的基地网页里面有未加密的其他网站的内容(一般是引用的图片)。
你可以自己设置IE,在这种情况下不必提醒你。方法是在ie浏览器里面点菜单栏的工具--> INTERNET 选项 --> 安全 --> 自定义级别 --> 其他 -->显示混合内容 --> 启用。【ie6只需要设置这里就可以了,ie8、ie7还要继续看下去ie9可能也是要】

英文版IE设置如下:
Tools--> Internet Options --> Secruity --> Custom Level-->Miscellaneous --> Display mixed content --> Enable



ie8还要再如下图所示点工具-“intelnet选项”“高级”选项的“对证书地址不匹配发出警告”“检查服务器证书调销”这两条的钩取消。然后关闭ie再重新打开。


https://www.cgay.org/attach/month_1101/20110129_e4b7a25e55c0f19f86abOTF8zbA7K4fH.jpg
如果找不到“显示混合内容”这个选项,是因为你用的是老版本的Ie,请下载6.0或者更新版的IE浏览器。
经过以上这些设置,现在用ie8浏览基地只需在第一次打开时,在弹出的提示中点击如下图所示的“继续浏览此网站(不推荐)”一次即可。

https://www.cgay.org/attach/month_1101/20110130_59660be75222bfc6a935DMpTo9Gio7v4.jpg

        SSL加密是商用级别的加密标准,一般用在网上购物时提供信用卡信息等对安全要求高的内容敏感的网页。在你访问SSL加密的网站时, 网站的内容是加密之后才传送到你电脑上给浏览器解读排版显示的。同样你提交的内容也是由浏览器先加密,然后再传送回网站的服务器。这样做就可以有效地避免其他人在中间截取信息。
         这样,如果有关部门派人监视敏感网站的网络通讯,只能得知你的电脑使用的IP地址访问了该内容敏感的网站的服务器的IP地址,但是他不能知道你们通讯的内容。既不知道你的用户名ID,也不知道你看了什么内容或者发了什么帖子。这样使用ssl加密的网站就保护了访客的隐私安全。这也是为什么基地能在多年的封杀活动中一直能顽强地存在的原因。

[ 本帖最后由 scorpian77 于 2016-12-7 15:08 编辑 ]
附件: 您所在的用户组无法下载或查看附件
本帖最近评分记录

TOP

回复 1# 的帖子

按你的设置还是不行不知为何?

TOP

支持技术贴
解释得很好

TOP

解释得非常好,谢谢啦!

TOP

试一试,我的IE也是这个问题。

TOP

谢谢
明白了!

TOP

表示还是不行

TOP

神作  必 须 顶 下   
迷失。

TOP

我也按照你这样设置了 就是还是不行啊

TOP

请问版大我这个要怎么解决?


 

附件: 您所在的用户组无法下载或查看附件
一只大象问骆驼:你的咪咪怎么长在背上?骆驼说:死远点,我不和鸡鸡长在脸上的东西讲话!

TOP

几乎开基地的每个帖子都会出现,别的网站就不会这样,要怎样设置才能不用一直去点“继续……”呢?
一只大象问骆驼:你的咪咪怎么长在背上?骆驼说:死远点,我不和鸡鸡长在脸上的东西讲话!

TOP

引用:
原帖由 blestboy 于 2011-1-28 02:58 发表
几乎开基地的每个帖子都会出现,别的网站就不会这样,要怎样设置才能不用一直去点“继续……”呢?
按照我说的设置了如果还这样就是ie8太垃圾 建议换非Ie核心的浏览器比如opera、chrome、firefox之类的

TOP

谢谢,支持技术贴,顶下

TOP

引用:
原帖由 scorpian77 于 2011-1-28 09:08 发表 按照我说的设置了如果还这样就是ie8太垃圾 建议换非Ie核心的浏览器比如opera、chrome、firefox之类的


 


按照你说的设置了还是这样的


算啦,我不想换浏览器,凑合着用ie吧


谢谢版大了

一只大象问骆驼:你的咪咪怎么长在背上?骆驼说:死远点,我不和鸡鸡长在脸上的东西讲话!

TOP

解释了非常清楚,很好,thank u very much

TOP

详细解说,谢谢楼主,试试看有没有效果
http://bbs.s3dxy.com/uploadfile/forum/2007-12/1198096594609394.jpg

TOP

辛苦了,现在用搜狗的浏览器也不错,双核的,推荐大家使用
一般用高速模式,要使用 网银、迅雷看看之类IE插件的,切换到兼容模式就OK
还有个小号功能,可以一次登陆2个以上的QQ空间

TOP

楼主幸苦了,顶一个哦

TOP

“对证书地址不匹配发出警告”和“检查服务器证书调销”这两条的钩取消


这个设置只对当前窗口有效
对于我这种喜欢在新窗口打开帖子的还是没用...

一只大象问骆驼:你的咪咪怎么长在背上?骆驼说:死远点,我不和鸡鸡长在脸上的东西讲话!

TOP

引用:
原帖由 blestboy 于 2011-2-1 06:29 发表
“对证书地址不匹配发出警告”和“检查服务器证书调销”这两条的钩取消
这个设置只对当前窗口有效对于我这种喜欢在新窗口打开帖子的还是没用...  
你设置后关闭ie再打开没有?还有安全设置里面的设置没有?
你的是Ie还是360、傲游等ie的壳?

TOP

 139 1234567
发新话题